ilLU[TZ]mination Hauptmen├╝

uDMX QLC

Unter Linux wird die Software QLC (Q Light Controller) direkt unterstuetzt. Direkt bedeutet, dass DMX4Linux nicht erforderlich ist. Dafuer benoetigt Ihr allerdings LibUSB fuer Linux, um das Plugin compilieren zu koennen.

qlc muss bei einigen Versionen als root gestartet werden [ sudo qlc ] , damit das uDMX Plugin funktioniert. Da hilft leider nur probieren.

QLC und uDMX

Ihr erhaltet nur den Quellcode fuer die noch aktuelle Version 2.6.x. Es sind manuelle Aenderungen in der configure.in-Datei des Projekts erforderlich, um das Plugin zu kompilieren.

Anweisungen findet ihr in der Dokumentation im Quellcode.

 

In der neuen Version ist QLC auch auf Windows verfuegbar

Die neueste QLC Version beinhaltet bereits das uDMX Plugin. Fuer andere 3er Versionen gibt es das Plugin hier inkl Source-Code.